Jump to content
Sign in to follow this  
Fleet Command

[C] Too real a simulation!

Recommended Posts

Hi,

Today, I opened CDBurnerXP, selected to create Data Disc, placed some files in the burn queue, selected Burn, inserted a DVD, select Simulation checkbox and clicked burn. After 7 minutes, CDBurnerXP reported that simulation is complete and whether I want to do the real burning.

Test%20burn%20complete%20but%20the%20disc%20is%20really%20burnt.png?psid=1

But the disc was REALLY burnt. It was NOT a simulation, it was the real burning...

Test%20burn%20complete%20but%20the%20disc%20is%20really%20burnt%202.png?psid=1

I checked the disc and fortunately the files were all intact. But this was too real a simulation!!! :o I consider this to be a bug.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.