Jump to content
Sign in to follow this  
joltdude

[R] Problems with burning isos with anyboot

Recommended Posts

:(http://www.haiku-os.org/get-haiku/burn-cd

I know I havent gotten CDBurner to burn a good iso cd from Haiku... has anyone else run into this problem with the current release.. Ended up using ImgBurn. Any workarounds or options to get this to burn

From Haikus website

A word of caution on burning CD images:

Some disc burning software may try to be "clever" and won't burn the Anyboot image properly. Burn 2.4.1u, CDRecord, InfraRecorder, and K3b are reported to burn the Anyboot image properly, without even needing to rename the file to *.iso.

Using CDBurnerXP 4.3.2.2212 must currently be advised against, as it reportedly has produced faulty CDs from the ISO images.

Share this post


Link to post
Share on other sites

What is a "good" CD? Just burned it, and Haiku boots from disc (I see the logo and the boot progress). Does that not work for you? I am not aware of any ISO burning issues so far.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.