Jump to content
Sign in to follow this  
maxtsukino

Problem creating DVD Video

Recommended Posts

Everytime I try to make a DVD video I find this problem ....

I click on the option Video DVD layout, the I chose a DVD layout from my computer ... the thing is that in the end i receive this message:

Could not add the video layout.(0)

any ideas?

Share this post


Link to post
Share on other sites
Guest sertua

I'm experiencing the same problem as well, and looking around the forum I found a collection of posts pointing to this same problem. Any idea anyone?

I'm relatively new to CDBurnerXP, but it has quickly become my main burning software and the one I've been recommending: a big thanks to the developers for this very fine program.

In the meantime, those who want to burn DVD videos can try InfraRecorder: http://infrarecorder.sourceforge.net/. Some functions seem buggy or don't work (erasing disks), but DVD videos has worked flawlessly for me.

Share this post


Link to post
Share on other sites
Guest Max Tsukino

I don't know what causes this problem ... but here, it was solved when I downloaded and installed version 4.0.022 ...

Share this post


Link to post
Share on other sites
Guest sertua

Thank you Max, somehow installation disks got mixed and indeed it was a slightly older version that was installed. I should have double checked before searching everywhere for a solution, my mistake. Thanks for your time and for answering so quickly.

Share this post


Link to post
Share on other sites
Guest Soullous

I'm having the same problem with the version 4.0.022.370. I tried re-installing over my current install, and then uninstalling and reinstalling, and the problem still persists. Does anybody know how I can fix it, or at least what's causing the issue?

Thanks.

cdburnerxperror.jpg

Share this post


Link to post
Share on other sites
Guest Soullous

Mmmkay, well it just started working... I'm not sure what the deal was. I just installed InfraRecorder to burn my dvd and I installed the DScaler MPEG filters so Media Player could play it back. I just went back to CDBurnerXP to try it again, and now it works. I'm assuming installing one of these guys did the trick, although I'm not sure why or which one did it.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.