Jump to content
Sign in to follow this  
Rafter

[X] Filename space inhibits burning process

Recommended Posts

Hello Flo!

While using cdbxpcmd I noticed that file names that contain spaces do not burn at all, example syntax:

cdbxpcmd.exe --burn-audio -device:0 -file:c:\The Revolution.mp3 -name:foobar -eject

With the above example, The Revolution.mp3, fails to burn. However, if I rename the music file and remove the space from the title I am able to burn the .mp3 file, for example:

cdbxpcmd.exe --burn-audio -device:0 -file:c:\TheRevolution.mp3 -name:foobar -eject

Using cdbxpcmd, is there are way to burn my existing .mp3 collection without having the need to rename the files in order to remove the file name spaces?

Best Regards,

Ralph

Note: I am using Win XP SP3, CDBurnerXP version 4.3.8.2474

Share this post


Link to post
Share on other sites
Guest Rafter2010

I tried adding quotes, at first it did not work, but it was due to user error..:) once I added the drive path within the quotes everything worked like a charm! Thank you for the pointer!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.