Jump to content
Sign in to follow this  
sorin

Problems with compile_lng.exe

Recommended Posts

Hi

I'm getting this error trying to run compile_lng.exe:

The application failed to initialize properly (0xc0000135). Click OK to terminate the application..

The same for resgen.exe (not sure what that does, tried to run it anyway)

And al.exe says something about a missing mscoree.dll....

Any ideas?

Share this post


Link to post
Share on other sites

Hi

I use Win XP Home italian and translate the program into romanian language. When tried to compile the language file without romanian chars all is Ok, but when insert the specific romanian chars, compile_lng.exe freeze.

Can you help me?

Share this post


Link to post
Share on other sites

Where do you put these chars? Only in the langfile itself? In this case it is correct, you are not uspposed to enter them in the little compiler. Note that you have to use UTF-8 encoding when translating the file, otherwise it won't work.

Share this post


Link to post
Share on other sites

Where do you put these chars? Only in the langfile itself? In this case it is correct, you are not uspposed to enter them in the little compiler. Note that you have to use UTF-8 encoding when translating the file, otherwise it won't work.

Hi

I converted and saved the file in UFT-8 format and now work.

Thanks for help.

Share this post


Link to post
Share on other sites
Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.