Jump to content
Sign in to follow this  
Guest chuckm441

TSSTcorp SH-S223L Solved

Recommended Posts

Guest chuckm441


I was doing fine, but then CDBXPP couldn't find my TSSTcorp SH-S223L anymore, but I could still burn with iTunes. I tried everything I could think of, deleting the drive and letting it reinstall, removing the upper and lower filters, etc. Finally, I switched my BIOS RAID mode from AHCI to IDE, and that solved it. Maybe this can help someone else ...

God bless! Chuck

Equipment: MSI 870A-G54 motherboard, 4 GB DDR3 1600, 60 GB SSD, 750 GB HD, TSSTcorp SH_S223L DVD Burner, Radeon HD5570, OCZ 600 Watt PSU.

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.