Jump to content
Sign in to follow this  
Gorgonchon

Unable to install

Recommended Posts

HI,

I tried to install CDBurnerXP on my XP Family edition computer, but when I tried to open it I got the following message

Application has generated an exception that could not be handled

Process ID=0xb50 (2896), Thread ID=0xcc0 (3264).

Click OK to terminate the application.

Click Cancel to debug the application.

I clicked Cancel, then I got the following.

No debugger found

No registered JIT debugger was specified.

Click on Retry to have the process wait while attaching a debugger manually.

Click on Cancel to abort the JIT debug request.

So, am without cdbxp :(

Any ideas? Tks.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.