Jump to content

[C] Burning fails with Audio CD from FLAC


Guest sonstwer

Recommended Posts

Guest sonstwer

Hi,

I tried to burn an Audio CD out of FLAC files. CDBurnerXP converts them correctly and starts burning. A whole CD is finished after some seconds (thats strange). After burning I tried to play it in CD Player and I can only hear the first 3 seconds of each track. Am I doing something wrong is this a bug?

Link to post
Share on other sites
Guest ptree

I just wasted a bunch of CDs too - same problem each track 3 seconds...anybody have a clue?

Link to post
Share on other sites

I guess it is just a bug which is unknown yet. I think we cannot do anything else than waiting for a new version in which this bug is fixed or install an older version in which this bug does not appear. I hope someone who is involved in programming this application reads it.

(Aside this bug I have to state that this is a brilliant program and I am very thankful that I have access to a very good free burning program)

Link to post
Share on other sites
I tried an older version (4.1.1.660): It works fine!

You get it in the archive on the offical page. There is a possibility to download older files.

Edit: Ok I was wrong. There is no such possibility.

Link to post
Share on other sites
  • 6 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.