Jump to content

DELL E4310 - TEAC DVD-ROM DV18SA


Recommended Posts

Dear All

I´m from Brazil and I bought an notebook Dell E4310 latitude. It´s a great computer, but when I tried to burn a CD, the CD Burner Xp doesn´t recongnize the device TEAC DVD-ROM DV18SA (regarding Everest Ultimate edition 5.50).

I already used this software in another computer and always it worked fine.

Does anybody know how to fix this issue? I really want to stay burning with CDBurner Xp.

PS: It is an ATA device with RAID and my OS is Winxp SP3 up to date

Best regards

Pablo

Brazil / SP

Link to post
Share on other sites
  • 6 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.