Jump to content
Sign in to follow this  
pistou

problems with 4.3.8.2568

Recommended Posts

Hello,

I've tried cdburnerxp 4.3.8.2568 portable 64 bits on windows 7 ultimate 64 bits, burner Pioneer BD-RW BDR-206D, CPU Intel i7 2600K@4.6 GHz and 4 Go of ram.

I've 3 problems, 2 big and 1 small :

The 2 bigs problems :

- Very high CPU usage (21%)

- It burns always at the maximum speed even if I select a lower speed. At the end, it says "burn succesfully" but my BD are often unreadeable.

The little problem :

It doesn't memories the option for close without asking of saving project.

I've also tried the 32 bits portable version and the 64 bits installer without opencandy version. I've the same problems.

My system is up to date and with net framework 4, I've also clean my registry.

Do you have any suggestions ?

Thanks for your responses.

Share this post


Link to post
Share on other sites
Guest Cirrus

I tried to copy discs using .2568 and they all stopped burning and had an error mesage that the disc was unusable. I burned

a disc using another program on the same computer and it burned successfully. Reinstalled an earlier version of CDXP and burned a disc with no problem. The copy disc function has some kind of problem in .2568.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.