Jump to content
Sign in to follow this  
xerces8

CDBurner claims the disc is not empty, when it is

Recommended Posts

CDBrunerXP 3.0.116

I try to burn a DVD+RW from an ISO image.

When I click "Write Disc" in the "Write ISO Image" dialog an dialog pops up saying "The loaded disc is not empty. Please insert an ampty disc and try again"

The DVd is empty. I erased it with Nero. Then I erased it with CDBurnerXP.

Then I exited CDBurnerXP and started it again. It still claims the DVD is not empty :-(

help !

The DVD burner is an LG GSA-4163 with firmware A102 in an external USB case.

The medium is GIGAmaster 4x DVD+RW.

PS: CDBurner XP does not correctly detect the available speeds, which should be 2,4x and 4x for this medium. It shows instead everything from 1x to 4x.

Share this post


Link to post
Share on other sites
Guest Watson

I have the same problem, I'm afraid. I tried burning ISO-Images with both an internal and an external (USB) DVD-Burner (LG brand) - it keeps telling me the disk is not empty, when I'm using a RW medium.

Worse yet, when I use a normal DVD+R medium, the program aborts with an error or burns for some seconds, then pretends the work was done. The disk is a coaster of course.

I'm hoping the best for the next version! Otherwise, everything works great (I couldn't get Nero working on my new machine - it needs two hours to burn a DVD - CDBurnerXP need only 15 minutes!)

Share this post


Link to post
Share on other sites

I did have this problem. If you exit CDBurnerXP then put the blank disc in then wait a few seconds and restart the program and it should recognise the disc as being empty.

Share this post


Link to post
Share on other sites
Guest

I had the same issue, but with CD-Rs and an internal DVD-RW drive when burning ISO images. Exiting and restarting the program seems to get around the issue.

Share this post


Link to post
Share on other sites

I have the same problem, the lates version ov CDBurnerXP Pro. I tried reinserting the CD-R several times, then tried anotther and then a couple of CD-RWs. Absolutely, positively empty, and the first 2 I tried were brand-new disks from an unopened stack...I just cut the wrapper off.

Just wanted to let you know this bug still exists in the most recent non-beta.

[EDIT]You know, this is a strange bug...I just realized I didn't have this problem with CDBurnerXP Pro before. I'm not sure what version it was, because I didn't bother to replace it right away after re-doing some things months ago. I think I originally downloaded this program maybe 1-2 years ago.[/EDIT]

Share this post


Link to post
Share on other sites
Guest guesty

:cry:

I have the same problem-

i have two pc-s on the first one i had daemon tools with extra emulation options (safedisc, securom) enabled- then my dvd burning software gave errors too. After disabling all opt-s works ok. But now i have the same problem "disk not empty"

I tried reinstalling daemon, nero, inCD, alcohol CDBxp old/new, my dvd drive, ide channels..

im using emtec and verbatim dvd-r s

still error..

Share this post


Link to post
Share on other sites
Guest GlemSom

I have the exact same problem.

I've tried both quickerase and the full erase of an DVD+RW, but I still cannot burn the ISO image to the disk because it sais the disk is not empty :/

Share this post


Link to post
Share on other sites
Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.