Jump to content

[X] UNABLE TO BURN AUDIO CDs!! PLS HELP!


Recommended Posts

Greetings everyone,

To put it shortly, I am unable to burn audio disks. Been trying for the passed two days, I get some error called "internal SDK error". I check my disc info and it says that the CD I've inputted is not bootable. I've previously worked these same brand CDs, so I don't know why they've stopped working. I tried a solution I found in one of the forums, I had the same driver as one of the members, but it was to no avail. Specifically, I tweaked my SATA Operation Mode (in BIOS) hoping it'd work and I'd be able to burn audio CD but got nothing. Like I've said, I've been using CDBURNERXP in the passed, with Memorex CD-Rs, and it worked perfectly fine... I just recently updated the software and now it won't work... It's not the driver itself as I can watch DVDs, and read CDs just fine. WHAT IS IT.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.