Jump to content
Sign in to follow this  
Guest Ricardo

"No compatible drives" only in Data Disc mode

Recommended Posts

Guest Ricardo

P.S.:

CDBurnerXP 4.3.8.2631 64-bits Portable

> Also tested with older versions and 32-bits. Same result with 4.3.9.

OS: Windows 7 64-bits.

DVD Driver is SATA.

Share this post


Link to post
Share on other sites

CD Burner XP v4.3.9.2651Beta

No Compatible Drives Found.

Laptop: HP Compaq 6530b

Hardware: HL-DT-ST-DVDRAM GT20L ATA Device

This DVD burner is not recognised by CD BurnerXP

ImgBurn v2.5.20 works ok

Share this post


Link to post
Share on other sites
Guest Ricardo

So, is this bug really being ignored?

Moved from forum "Bugs" to here.

No answers.

Why?

Yes, this is clearly a bug!

Why would it detect my drive in all functions except one?

I know there's only one or two devs working in CDBXP, but... well... many good programs are maintained by just one dev.

Share this post


Link to post
Share on other sites
Guest Indi

Same here!

Maybe it lies on the "Intel Rapid-Storage Enterprise" driver?!

Board: Asus P9X79

Chipset: Intel X79

cheers

Indi

Share this post


Link to post
Share on other sites

Here also,

Drive:vTSST corp CDDVDW TS-L633F

Installed RAID drivers for AMD chipsets and checked the KB 929461.

In Setup has an SATA Mode Selection set to AHCI, I tried to put in IDE mode, but I get a blue screen with error 0x0000007B in Windows 7 Professional 64-bit version.

There is another way to run CDBurnerXP?

Thank you,

Paul

Share this post


Link to post
Share on other sites
Guest docsdaname

I'm getting the same error/problem.. It works fine in all modes except data disc mode. In data disc mode it says no compatible drive. Let me know if you guys find a fix!

Share this post


Link to post
Share on other sites
Guest Daniel

Same problem here. Works fine for burning video DVDs, but I just get "No compatible drives" for data discs. I don't understand why people are going on about RAID drivers... if the drive can be recognized for other types of discs, surely there is no driver problem?

Share this post


Link to post
Share on other sites

Here is a special situation when I actually understand why it behaves like this :)

I'm using a Plextor PX-891SA, probably not an issue. What is an issue is that I'm using Linux (Ubuntu 12.04 64-bit) as Host and running Win7 HP 64-bit in Virtualbox. Virtualbox is configured to be capable to send ATAPI commands directly to the unit, thus writing works as long as I do not use Data Disc Mode (writing audio-cd is not supported by Virtualbox though). Anyway not even Plextools can identify the drive so it is not really a CDBurnerXP problem.

However, when burning clearly works in other modes, wouldn't it be possible to apply a "unidentified hardware" writing function with warnings about it not being guarantied to work and with some manual configuration if needed?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.