Jump to content
Sign in to follow this  
bretmaverick999

[C] Uninstall not removing all directories

Recommended Posts

I'm working on a problem and will post it soon. While doing that I wanted to recreate the problem without previous installs messing things up. What I found was that after uninstalling the following directories still existed, and because of that it affected settings that control how CDBurnerXP operates. Only after removing them did I get what seemed like a fresh install. The directories are:

- C:\Documents and Settings\Administrator\Application Data\Canneverbe Limited

- C:\Documents and Settings\All Users\Application Data\Canneverbe Limited

I'll suggest that during uninstall it either remove them or ask about removing them.

Cheers,

Bret

Share this post


Link to post
Share on other sites

Files created after the installation of CDBurnerXP will indeed not be removed, and there is no such option in InnoSetup available without coding something myself. I don't like the idea very much, since I cannot now what data the user might have put into these folders (maybe accidentially).

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.