Jump to content
Sign in to follow this  
toburn

[C] Burned audio tracks are 4 seconds long only

Recommended Posts

I had to burn several Demo CDs today, each exactly the same content. After an Update to version 4.3.9.2761 creating Audio CDs is not possible anymore.

What happens? It takes only a few seconds to burn the CD and everything looks like a successful job (except the short time), but in reality, the tracks are about 1MB of size only. The tracks are readable as audio tracks, but duration is about 4 sec only. Not really useful!

Before the update, everything went fine.

I used uncompressed wav-files, 44100 Hz. The Machine was a WinXP OS, the burner itself is mentioned in the compatibility list.

Then tried it on another machine. This is a modern Win7 64bit machine. Here was the same, after the automatic update, CDBXP was not able to produce correct Audio-CDs.

So, my guess, this is a bug. Please fix it soon.

THX

Share this post


Link to post
Share on other sites

Tonight I don't have anymore fresh CD-Rs available. I tried it with an empty, but pretty old Disc which had some scratches already. The process took about 6 min now but ended up with an error talking about incompatibility or scratched Disc. So I guess, the log won't be very useful.

I'll be back when I got some new Discs on Wednesday.

THX

I just downgraded my other Computer to CDBXP version 4.3.8.2631 and the burn was perfect, even on an old and scratched Disc... (Just to let you know)

Share this post


Link to post
Share on other sites

OK, thanks. If you need CD-Rs for testing purposes, let me know and you'll get some ;)

An older StarBurn burning library does indeed not have the problem, and it's about time they fix the issue, but without log files my bug reports will be more or less useless.

Share this post


Link to post
Share on other sites

OK, got new ones, here ist the logfile.

[attachment=0]StarBurn.log[/attachment]

As I see an error log too, I do post it here as well. It says something about 'not supported audio files', but the files were supported in versions before.

[attachment=1]Errors.log[/attachment]

I tried to burn 3 tracks with a total length of 77minutes and 24 seconds. I set it up to use 32x speed for the burn.

I hope the logs will help to fix this issue. If you need more infos just let me know

Share this post


Link to post
Share on other sites

I downgraded the other Computer as well to Version 4.3.8.2631 and tried it with exactly the same settings and files as with the newer version. The burn is perfect, everything like it should be.

I have attached the logfile of that burn to this post so you can compare it with the one from the faulty burn.

[attachment=0]StarBurn.log[/attachment]

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.