Jump to content
Sign in to follow this  
dvhirst

After CD Burn: UDF File System Empty

Recommended Posts

Hello,

I've tried burning data cds on two different drives, both give the same results:

Data is 1 Directory, 21 files, ~140 MB total; image files, .tif and .jpg

Media is CD-R, 800 MB, multiple brands

Results (from ISOBuster):

ISO 9660: 1 Directory, 21 Files (as expected, data is correct)

Joliet: 1 Directory, 21 Files (as expected, data is correct)

UDF: 0 Directory, 0 Files (no data recorded for UDF)

Normal (default) options selected, Directory Name and File Names < 16 characters, with no blanks.

Repeatable, both drives (ASUS BW-12B1ST, Plextor PX-755A), multiple CD brands.

I am using Win7-64bit on an AMD system with 16GB main memory, latest version of CDBurnerXP, and all operating system files up to date.

I've looked for error messages and issues, with null results. Also, I don't find anything like this on the forum.

Update (posted 15 minutes after above): forcing UDF only in the options results in an apparently successful write / verify cycle, but upon trying to read the disk, there is no data present; only the disk name; (per read attempt in ISOBuster)...

Help welcome!

DVHirst

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.