Jump to content

[X] Problems with disc detection and the program hanging

Guest boct1584

Recommended Posts

Guest boct1584

Hardware: ASUS DRW-22B2S in a Dell Dimension L800R (Pentium3 single-core 800MhZ, 192mb RAM)

Media: Memorex 16x DVD+R SL

Elaboration: When I have writable media in the drive, ready to use, and I try to start CDBurnerXP (tested with x2762 and x2783) the splash screen will not appear until I have ejected the blank media. I also have trouble getting the program to recognize the present of writable media when putting it in after opening it.

I'll admit, it's entirely possible it's just this old-as-dirt computer lagging, but I wanted to put this out there for others with the same burner to test.

Link to post
Share on other sites
  • 1 month later...
Guest boct1584

I tried the command line switch finally, and it listed the drives fine. I also tried burning a disc from the command line, and that worked fine to start (it's still burning.) So it must be something in the GUI.

I can make do with the command line (I grew up on DOS) but the GUI is nice to have.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.