Jump to content
Sign in to follow this  
perloc

File added to a multisession DVD not performed

Recommended Posts

Hello,

Win Xp prof SP3

I'm working with CDB... version 4.3.0.1977

Last 2 months I cannot add a file to a folder in a multisession DVD.

When I add a file and check "Verify" and hit the Burn key, all goes well till after the verifying I get the message:

****

The data has been written correctly to the disk, but the number of files does not match the expected file count. Most likely, the file system structure has not been written correctly and some files will not appear to the disk.

Expected file count 1061

Actual file count 1060

****

When I do the same to the laptop of my wife it works.

I have tried a lot of things, even downloded the last version but it does not work anymore.

Is there a file count limit?

Making a whole dvd copy does well.

In WE the added file is not there, in CDBurnerXP it shows the file written!!

perloc

Share this post


Link to post
Share on other sites

This most likely shows a:

1. Drive Defect

2. Invalid DVD Disc

But I'm not shure, did you burn a new multy session or just continued an old one? If you did burn on an old media, the chances are that its scratched and that it won't burn properly. But Flo might help you more, I'm not verry good with theses kind of issues because I mostly burn MP3 / Audio discs

Share this post


Link to post
Share on other sites

As I said, I've tried this with the same DVD (RW) on the laptop of my wife and it goes without any problem.

Besides that, I have made a copy from that DVD to another one (RW) but that don't make any difference.

And sorry but I don't have at the monent a clean DVD available.

It could be that there is a problem with the DVD writer, but how can I test that?

I've tried also the next:

Write a folder with some files to a CD-RW

Then add a file to that CD in that folder. It works!

So I think that is is the amount of files on the DVD that evites to update in a proper way the file structure.

This is in contrary with the fact that is does write well in my wife laptop.

By the way, a great program (when this problem is solved!)

perloc

Share this post


Link to post
Share on other sites

I'm sorry, but that dows not solve the problem.

In WE there is showing a file that is not present in CDVurnerXP and in CDBurnerXP there are two files not showing in WE

It's bedtime, 11.00Pm Tomorrow I will look for your answer and respond. Thanks sofar....

perloc

Share this post


Link to post
Share on other sites
I seriously think its a drive defect. Try with a DVD-RW disc thats new and see if it works.

Nope, that is really unlikey if there are no error messages during the burning process.

Anyway, I'd recommend you to start a DVD-RW from scratch and check if any issues occur when adding multiple sessions to the disc. It's hard to tell what happens if you used the same disc with different file systems and on different computers with different versions of the application.

Share this post


Link to post
Share on other sites

Well, it does make sense to use a new disc to test, besides if the file systems are different it will most likely not burn correctly. Take for example that my drive doesn't work on FAT32 but works on NTFS

Share this post


Link to post
Share on other sites

This morning I've bought a DVD-R, brandnew. (A DVD-RW I could noy get in the 4 shops I've visited.)

I have downloaded the newest version of CDB... version 4.3.9.2783, uninstalled the old one and installed this new one.

I have made a copy of all data from DVD to the HDD. It contains 140 folders with about 1060 files.

I've burned these to the new DVD from the HDD on with file system ISO 9660/Joliet/UDF

This went well, no errors seen.

Then I have add one file to one folder, set the "Verification" on and started to Burn.

At the end the message that file count failed appeared, and the added file is not seen in WE, but is present in the file tree of CDBurnerXP.

If have tried the same proces with 1 folders with some files to burn to a CD-RW, and then added one file to that folder. The same problem has appreared.

Could it be that mr. Joey is right and that my writer has a problem?

perloc

Share this post


Link to post
Share on other sites

Well, Drive Defects are uncommon especialy on new systems, once the burn is complete did you try opening and closing the disc tray? Leaving the disc in it. Some computers will not detect new added files if this is not done.

Share this post


Link to post
Share on other sites

The drive itself is rather old, several years and from an unknown make.

Only the last few times I've unchecked the automatic opening the tray of the drive after an action. because this is easier to do the check in WE.

That is not the case here...

If this is not solved this very evening, I will buy a drive tomorrow to be sure that this is not the problem, but I'm rather sure that it is another problem.

perloc

Share this post


Link to post
Share on other sites

Nah, trust me, that is unlikely to be a hardware issue :-P

The file count issue may appear if using the ISO 9660/Joliet/UDF combination occasionally, I'd recommend to only use ISO 9660/Joliet if it happens.

Share this post


Link to post
Share on other sites

I have tried both: with - and without UDF.

That is not a solution.

It has tended to grow this problem. Initial it happens sometimes but during the time it was more often, Now it is a constant problem. No files added are seen in WE.

But also with the previous burner RecordNow from Sonic I have problems now.

I don't use more than one burner software installed at the time: Sonic is uninstalled.

I was thinking that it could be a virus problem, but i think my computer is clean. In past the week-end I have run MBAM, nothing found, and ESET online scanner, 3 problems found.

perloc

Share this post


Link to post
Share on other sites

After I have unchecked "Use buffer protection", set again, and set writing speed to 2X en back to 4X it works at the moment, despite the message of a different file count every time appear after burning.

This is the type of problem that cannot be traced in a normal way, it depents on coincidents.

Thanks a lot for help sofar!! If the problem comes back, me too!!

perloc

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.