Jump to content

Creating DVD - burning error occurred


Recommended Posts

Just installed the latest version of CDBurnerXP and trying to create a VIDEO DVD.

I identified the Video_TS folder and I am using an external DVD writer that I have used many times before - with DVD's that I have written to before without problem.

When I click 'Burn disc' I get the following error:-

Burning error occurred

An error occurred when burning the disc. Most likely the disc is not usable. Usually these errors happen if the inserted media is not compatible to the drive or of poor quality.

Exception from HResul: 0x8004029E

The DVD's I am writing to are Intenso DV+R and I haven't had any problems with quality in the past.

I have tried using the external Liteon writer and the internal writer that's in the laptop (which I have also written DVD's with in the past) - both throw up the same error.

The DVD's are compatible as far as I can understand as they have both written and read DVD's of this type previously. So I can only presume the software is throwing this error?

Please could you advise me what to do?

Link to post
Share on other sites
Guest Est2

I'm continueing this thread: viewtopic.php?f=4&t=9766

My error was similar, but the numbers were different:

"Burning error occurred

An error occurred when burning the disc. Most likely the disc is not usable. Usually these errors happen if the inserted media is not compatible to the drive or of poor quality.

Exception from HResul: 0x80040275"

Link to post
Share on other sites

Continuing *

Files on hard drive seem to be OK. DVDs written 2 days ago are also OK (same DVD package, same files).

If problem isn't in the program, then the problem could be in DVD writer, in particular DVDs or somehow in files themselves.

// That's weird. Fourth DVD from the same package didn't give error and data seems to be OK.

#2 // Fifth gave error, sixth (and the last one) didn't give error. Total of 8 DVDs 3 gave errors and 5 didn't.

Second log, if needed: http://www.upload.ee/files/1876487/StarBurn2.log.html

---

Before giving a error, it "prepares for writing" for 4-10 minutes. Normally it seems to "prepare for writing" in 2-3 minutes.

Link to post
Share on other sites

Because I had to do more DVDs, I bought Verbatim DVD+R and -R's. I'll probably use only +R ones.

When I wrote last DVD package (another company), I used 16x speed. Now with 18x speed it started writing after ~1 min (before it took ~4-5 min).

I'll burn 5 DVDs more and then I'll say, if some were faulty.

// Verbatim ones are all OK.

Link to post
Share on other sites
Could it be that you are missing the "VIDEO_TS.IFO" file in that folder?

Where would that file come from?

At this point it's still preparing to write to a blank DVD -why would the video_ts.ifo file be on the DVD?

I am confused.

Apologies for the delay, I have been away on business.

Link to post
Share on other sites
  • 3 weeks later...
  • 4 months later...

In regard to the last log file:

It's simply 'WRITE ERROR'.

Reasons for this may be different:

1)Bad media or media is bad for current drive.

2)Old firmware of drive.

3)Bad drive

4)Bad cable from drive.

5)Earthquake during the recording icon_smile.gif

...

But the problem is not in software.

Link to post
Share on other sites
  • 8 years later...

I used CDBurnerXP for YEARS and it worked fine but it also STOPPED working years ago, giving me this same error! I like CDBurnerXP, so I've tried updating it several times, since but even with a new laptop and much newer OS I haven't been able to successfully burn a disc, again... 

Actually, before it started failing outright, it started failing at verification.

I honestly wish I remembered what version did still work 100% so that I could "downgrade" back to that. 

 

Both my desktop and laptop burn fine with other disc burning programs. 

 

I just installed the very newest version of CDBurnerXP after u installing the previous version. I got quite excited when I managed to burn and verify a DVD with it. But with the second and 3rd attempts, the error recurred, again - this time, at least, no discs were wasted as it failed even before anything was burnt on either disc!

I'm trying to burn 16x discs at 8x. 

There must certainly be a software error, here. 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.