Jump to content
Sign in to follow this  
mcgee45

Multi-mode not working at all

Recommended Posts

Having problems creating a multi-mode (audio+data) disc. Using CDB 4.4.0.2838, following the instructions at http://www.cdburnerxp.se/help//Miscellaneous/mixedmode.

So I start with a new blank CD-R, create a new audio compilation (from PCM WAV files, very simple), UNcheck "Finalize Disc" and select "Pause Between Tracks" as per instructions, then do the burn. When I restart CDB to do the data compilation, the disc reports as 0 bytes free, and from Disc->Information menu it shows one session, which shows "Disc is open: No".

I've done this twice, and I have two ruined CDRs. I know they're cheap, but I don't like wasting them. Why is CDB doing something I'm telling it not to do (closing the session when I haven't selected "Finalize Disc")?

Share this post


Link to post
Share on other sites

I've just tried it on CD-RW (to not waste any discs ;) ), and it works perfectly fine. You should be able to continue the disc in data mode, if you use Session at once for burning as explained in the help file.

Share this post


Link to post
Share on other sites

Could this have something to do with the "Enable CD-Text" checkbox? By the visual layout I'd assume that option is only valid if "No pause between tracks" is selected, but "Enable CD-Text" stays checked when "A pause for..." is selected instead.

I tried it again today (with a CDRW, heh), with the EXACT SAME options I used yesterday, and today the disc stayed open. Then I tried it again with a CDR, and...the disc stayed open! So now we can do the exact same thing twice and get different results. I'm pretty sure there's something here that isn't obvious, but moving on for now....

Next problem, though. I took my half-finished disc, and tried to add the data session to it. I hit the burn button and selected Disc-At-Once with "Finalize Disc" checked, and I got this error: (devInvalidFieldInParmList) Error sending session CueSheet (SAO). Invalid Field In Parameter List. - 0x052600 Well, I tried that again with Session-At-Once selected, and that worked.

So I'm thinking that's a bug -- CDB knows that the disc is an unclosed multi-session disc, and Disc-At-Once is not a valid choice, so maybe here it should pre-select Session-At-Once and have that part of the dialog greyed out. What do you say?

Share this post


Link to post
Share on other sites
CDB knows that the disc is an unclosed multi-session disc, and Disc-At-Once is not a valid choice, so maybe here it should pre-select Session-At-Once and have that part of the dialog greyed out. What do you say?

Don't know if that applies in all situations. CDBXP will disable disc at once if you are burning a usual data multi session disc though, since that is a situation where DAO will not work properly for certain.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.