Jump to content

Error 0x8004029E while trying to burn


Recommended Posts

I'm using CDBurnerXP 64 bit 4.4.28.38 under Windows 7 Professional 64bits with en-us as default locate. If I have some Cyrillic characters in the folder path, I'm receiving the error while trying to Burn Video DVD:

Exception from HRESULT: 0x8004029E

Having monitored file system activity, I saw that CDBurnsXP at some moment instead of Unicode path names starts using ASCII version which is not representable under the en-us locale. And instead of Cyrillic characters it starts using question mark ?:

P:\public\????? (40 ???)\2) ???????? ???????\VIDEO_TS\VIDEO_TS.IFO while trying to read this file.

I hope the explanation is clear enough and would help to improve Unicode support for CDBurnerXP in future versions.

Link to post
Share on other sites
  • 4 weeks later...
Guest george

Hi

I am getting the same error. There is nothing wrong with the blank DVD's which i am using.

Can you help?

Thanks.

Link to post
Share on other sites
  • 4 weeks later...
Guest Sylar2015

Hi,

Having the same Error.

Was burning two Video DVD'S

When i wanted to burn Number 3 i got the Error.

Using German CDBurnerXP

My Path contains no ASCII Symbols.

Link to post
Share on other sites
  • 3 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.