Jump to content
Sign in to follow this  
Delgado

[C] [4.4.0.2838] Burning iso on DVD+R Dual Layer: error

Recommended Posts

Hi,

just got an error (CDBXP is no longer functioning) by trying to burn an iso-file with about 6GB. CDBXP has to be closed. Disc is Verbatim DVD+R DL, Win7 Pro x64. Burned it with my old Nero Burning Rom 6 (and with MagicIso) without problems. The logfile is attached. The disc is still empty after the error appeared, and can be used again.

The iso-file was created with MagicIso, i will create it with CDBXP too, and report what happens.

(EDIT: no, was created with CDBXP, is only shown as MagicIso-File, because this is the standard program for .iso)

In addition: another iso-file with 3,5GB could be burned without problems on a DVD+R.

Share this post


Link to post
Share on other sites

So you can reproduce the error every time you try to burn this particular ISO image?

If so, it's probably hard to fix without the actual ISO file. Do you think it would be possible for you to either upload the file to our server (you could ZIP it before in order to reduce the size), or send the ISO file per snail mail? I can cover your expenses for the latter case if wanted.

Share this post


Link to post
Share on other sites
So you can reproduce the error every time you try to burn this particular ISO image?

Yes, every time.

If so, it's probably hard to fix without the actual ISO file. Do you think it would be possible for you to either upload the file to our server (you could ZIP it before in order to reduce the size), or send the ISO file per snail mail? I can cover your expenses for the latter case if wanted.

You will receive a PM.

EDIT:

how can i contact you per Mail? I sended one to floele@...., but i am not sure, if you read this.

Share this post


Link to post
Share on other sites

I need to figure out how can upload a large file to our servers, will let you know when I can provide you with an FTP account or something. Thanks.

Share this post


Link to post
Share on other sites

Ok, i uninstalled the old version, and loaded Version 4.4.0.2905 (Standardinstallation without Opencandy 64bit). Everything is ok now!

Thanks anyway for support :D

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.