Jump to content

can't drag and drop audio files + the bass.dll problem.

Recommended Posts

So is it common that the message that appears when it launches cdburnerxp is an update everytime that I open the program?

It shouldn't occur very often, only when an update is released.

Playing the ape files on cdburnerxp works, but when burning it, it's really slow on the "adding tracks to audio image".

Yeah, it may take a while, since APE files need to be converted before burning. But it doesn't take that long usually. Each track should be done after a couple of seconds.

I tried to burn again the 14 track cd and it worked now. That's odd.

Next time just post the detailed error message and I'll see what can be done.

Link to post
Share on other sites
  • 6 years later...

The issue with dragging from explorer is to do with permissions, if you have cdbxp running in administrative or explorer in administrative mode but not both programs you will see the unable to drop icon, i.e. the little circle with the line through it. the permissions must be set the same


Link to post
Share on other sites
  • floele locked this topic
This topic is now closed to further replies.
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.