Jump to content
Sign in to follow this  
Guest davisnw

only folders added

Recommended Posts

Guest davisnw

Just an additional note, I did click on the folder on the image... nothing there. In fact, no matter how many folders I drag to the image, the image size always says .75 MB...

Anyway, I look forward to trying 114 when it comes out.

Share this post


Link to post
Share on other sites

Good :)

Indeed.

As I stated in my bug report elsewhere in this forum, 3 beta115 works without the drag'n'drop problem on my windows 98SE.

Thanks!

Share this post


Link to post
Share on other sites
Guest

I am still having the same problem with 3.0.115. I am running Windows XP Pro SP2. I tried doing a clean install of CDBurnerXP Pro, and still have the same problem.

If there is any other information I can include, let me know.

Thanks!

Just an additional note, I did click on the folder on the image... nothing there. In fact, no matter how many folders I drag to the image, the image size always says .75 MB...

.

Share this post


Link to post
Share on other sites

I have the same problem with version -115 beta in my Windows ME. When I drag&drop a folder, the resulting folder in the cd-layout is empty. I get the same result when I select-add or when I use the DropBox.

I posted this in general discussions because I thought it was a new-user learning problem, but after reading the posts in Bugs it looks like I have the same bug.

Share this post


Link to post
Share on other sites
Guest snewpy

I just downloaded x.x.116 and installed it over x.x.113 under Windows 98se and I'm still seeing the same problem also. Can this be fixed?

Share this post


Link to post
Share on other sites
Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.