Jump to content
Sign in to follow this  
Guest Martinus

CDBurner does not burn ISOs...

Recommended Posts

Guest Martinus

I just used CDBurner XP to burn a iso to a bootable DVD+-RW. But when booting, the old content is still loaded. Why doesn't ask CDBXP me for deleting the disk or at least tells me, that this wont be able to boot?!

regards

Share this post


Link to post
Share on other sites
Guest jop, me aign

well, but it can detect whether it is a second session on the same disk or not and then offer the option, to a) erase the rw or B) add another session.

same with -r media: Insert new disk or continue anyway (honestly I don't know how -r are currently handled).

In this windows there should be a note, that a bootable disk can only be used, if it is not multi-session.

Share this post


Link to post
Share on other sites
Guest Guest_Martinus_*

would be pretty nice to get an answer on this suggestion, thank you

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.