Jump to content
Sign in to follow this  
chris

Possible bug with test burn [Fixed]

Recommended Posts

Version 2.2.2

Os Win 2k

CDR Hewlett Packard 8100+

Virus Scanner, Firewall, network disabled.

This might be a coincedence and there were no run time errors, however here goes.

I burnt 3 CDs from Redhat Linux ISO images without apparent error. The first CD gives me CRC errors on some files. The other 2 CDs are error free.

The only thing I did different with the first CD was to start a test burn and then cancel it part way through.

As I say, it might be a bug, or it may be one of those weird and wonderful one off things.

Kind Regards

Chris

Share this post


Link to post
Share on other sites

I just tried to reproduce this bug, and I can confirm it:

If I directly burn the disc, everything is alright. If I start a test-write before, cancel it after a few seconds and then burn the disc, it is not readable (at least CDBXPP does not find the burned session anymore, also checked with ISOBuster).

Share this post


Link to post
Share on other sites

I have fixed this it should now work, I have corrected the code and made so the disc is ejected after a cancelled test burn. This will be included in 2.2.7

Stefan

Share this post


Link to post
Share on other sites
Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.