Jump to content
Guest Guest_TeeJay

SATA-Blu-Ray-Drive LG BH10LS38 - it works

Recommended Posts

Guest Guest_TeeJay

Hi there,

maybe i found a hint for the problem with this drive, when i was trying to create a data-disc.

In audio-disk-mode, this drive is recognized, in data-mote: no compatible drive found.

I have a Gigabyte GA-970A-UD3-motherboard, were it's possible to switch sata-ports 5+6 from sata-mode

to ide-mode separately from the first 4 ports. In ide-mode, the drive is recognized in both data- and audio-mode.

I discovered this, bekause i tried an old functional dvd-writer which was recognized in all modes by xp-burner(LG GSA-4167B)

with an ide-to-sata-connector. But the drive was recognized only in audi-mode. My first thougt was,

that i have a defective motherboard, but after switching to ide-mode, both drives are working.

Maybe this ist not a problem with the Numedia-software-part, but a Problem with the AMD-chipset-drivers

or the chipset (AMD 970 / AMD SB950) itself.

Regards

Teejay

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.