Sign in to follow this  
Followers 0
floele

CDBurnerXP 4.5 beta

32 posts in this topic

Hmm.. nice, thanks. I'll check it out.

Why did you change the burning library from Numedia to StarBurn? Just curious.

Should also decrease startup time a little.

Great! I was wondering when will the startup time be shorter..

Thanks :)

Edit: Oh man, no portable version for v4.5?

Share this post


Link to post
Share on other sites

See my first bullet point.

Further editions of 4.5 will follow after beta.

Share this post


Link to post
Share on other sites

Please open 1 thread for each problem you find with this beta, so it can be more easily tracked. Portable versions are probably for official releases (only?) , remember to provide steps to reproduce the problem and debug information if any.

Share this post


Link to post
Share on other sites

The CPU Usage is much lower now thank you, but there is a big problem with my LG Drive (HL-DT-ST BD-RE BH10LS30): No matter what burnspeed i choose on BluRays (didn't try DVD-Rs so far), it always burns with the highest speed available, in my case 4x (Mediacode: PHILIPR04).

I tried 2x (thats what CDBurnerXP choose as standard) and 1x, but it makes no difference, the burn time is always about 20 min on a full BD-R 25, and the drive is very loud so its obvious 4x burn speed. OS: WinXP Pro SP3 (32 Bit)

I'm sorry to say that i have to downgrade because of that. On the stable versions i never had that problem. I hope its getting fixed soon :)

Share this post


Link to post
Share on other sites

thank you for the fast response

btw the burn dialog in german language is not completely translated:

burn.png

Share this post


Link to post
Share on other sites

Translations are not yet updated in the beta, but should be in the final version. That is, if the translator got time to work on it :)

Share this post


Link to post
Share on other sites

Important changes:

  • Numedia Soft burning library is no longer used: Should solve various issues like no device detection on AHCI systems, 100% CPU usage while burning, and similar issues. Should also decrease startup time a little.
  • Native support for FLAC files
  • Extended UDF support

There are still known issues, if you have any other problem, please discuss it directly in the forum.

I clicked on the link but it does not give me a correct download only a zipped file that would not turn into a downloadable file.. I would be grateful if someone could send me a link to download the 4.5.

Not too long ago I downloaded one(which I assume was not the latest version) to my computer and it kept saying no driver compatibility.....therefore It would not allow me to burn cd's

Send via my email address

Thanks

Nutrition

Help would be appreciated

Share this post


Link to post
Share on other sites

There are both ZIP and EXE files at the link. You'll probably want to download the executable (setup) file.

Share this post


Link to post
Share on other sites

BD/Disc Spanning: (win7/64, Pio BDRW BDR/206)

1. When using multiple discs, after the first burn the dialog box shows "preparing ... less than a minute" and never changes (but the second burn is _SUCCESSFUL_ )

2. When it quits with some debug error (will copy when happens again...) and I try to do the spanning but starting with DISC2, it writes the first set of files again and when i choose DISC3, it writes the first set again.

But Im very-very happy to find the beta, i recently switched to AHCI in win7 and I missed my favourite burning app :) So BIG thanks for working on it!!!

Share this post


Link to post
Share on other sites

Will fix the disc spanning issue. Need more info about 1 (don't understand the exact sequence you are going through) and the debug error.

Share this post


Link to post
Share on other sites

I have problems to create a Data-CD .

10:45:53 Brennvorgang gestartet mit 8x (1.411 KB/s)

10:45:53 Es trat ein Fehler auf: Ausnahme von HRESULT: 0x80040277

Device:

HL-DT-ST

BD-RE BH08LS20

Firmware: 1.0

Software Version: 4.5.0.3306

Thanks.

Share this post


Link to post
Share on other sites

Will fix the disc spanning issue. Need more info about 1 (don't understand the exact sequence you are going through) and the debug error.

I do a large backup (about 5-600Gb of DSLR movie files). The first disc is burning OK and the feedback about the burning process is ok. When I insert the second disc, the feedback row shows "preparing... less than a minute" ... and never changes for the rest of the burning. All of the subsequent discs are burn OK, only the feedback doesnt show the progress.

And if I stop the process or it breaks for some reason, and I would like to continue to burn from disc 5 for example (I select the same folders to burn, and choose "disc 5" from the dialog) it shows its doing it, but it starts from disc1 regardless of the chosen "disc" setting.

Share this post


Link to post
Share on other sites

I had a strong feeling that there is a bug in this program because your program recognize only rewriteable discs not others. As I put one CDRW disk in my laptop with your latest version program, CDBurnerXP 4.5 and no problem to make the copies on this disc. Then I want to make more copies and this time with different disc CDR. It doesn't work with any DVD-R or CDR at all. Guess that your team have to look into this to see why can't recognize the CDR or DVD-R discs?

Thank you,

John

Share this post


Link to post
Share on other sites
It doesn't work with any DVD-R or CDR at all.

Can you tell what exactly "doesn't work" mean?

Share this post


Link to post
Share on other sites

Okay I put the CDR disk in the CD Burner then startup your program to make copies onto the disk. Your program recognized my DVD/CD-RW burner and the CDR disk is in the drive. At the bottom corner of your browser show me no discs but the disc is in the burner even your program recognize the name of my DVD/CD-RW burner. So tell me why is your program showing me no disc even I have the disk in the burner. That's my question about this.

Thank you,

John

Share this post


Link to post
Share on other sites

I registered just so I can post two particular bugs that I have run into with the latest beta v4.5.0.3306.

1. I cannot open previously saved projects. I can remake the project and save it, however I cannot open that same project. I get an error of "Exception from HRESULT: 0x80040290". {Unable to attach project files or put in as text (post would be too long).}

2. I cannot delete an item or directory after it has been renamed. I can successfully delete items before it is rename, but not afterwards. The error report I get is as follows:

x64 edition of CDBurnerXP

System.Runtime.InteropServices.COMException (0x80040276): Invalid argument type:

Incorrect type of object is passed

at RocketDivision.StarBurnX.DataFilesClass.Remove(Object Index)

at CDBurnerXP.Burning.GenericDataBurner.RemoveItem(String filePathOnDisc)

at CDBurnerXP.Controls.FileLayoutManager.Delete(String[] paths)

at CDBurnerXP.Controls.ManagedFileListView.DeleteSelection()

at CDBurnerXP.Controls.ManagedFileListView.ProcessCmdKey(Message& msg, Keys keyData)

at System.Windows.Forms.Control.PreProcessMessage(Message& msg)

at System.Windows.Forms.Control.PreProcessControlMessageInternal(Control target, Message& msg)

at System.Windows.Forms.Application.ThreadContext.PreTranslateMessage(MSG& msg)

Error code: -2147220874

Microsoft Windows NT 6.1.7601 Service Pack 1 (64bit)

Share this post


Link to post
Share on other sites

1. Might be fixed in the next beta, make sure to try it again.

2. I'll try to fix it for the next beta.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0