Jump to content

[X] Regression - CD-Audio tracks only 4 seconds long


Recommended Posts

The issue I'm talking about happened around November 2011, so if anything, it's a regression to an older version. I've burned data discs and saved ISOs successfully throughout 2012, though -- it's just the audio discs that are giving me trouble.

I tried the 4.5 beta, but received an error. I've attached a screenshot of the error as well as the StarBurn log.

Also, something odd to note. I downloaded the 64-bit version (cdbxp_setup_4.5.0.3306_x64.exe) and Task Manager reports it as running in 32-bit mode (see other screenshot).

StarBurn.log

post-54919-0-85814600-1345599176.png

post-54919-0-75793400-1345599226.gif

Link to post
Share on other sites

64 bit works for me btw. Either you are running CDBurnerXP from the wrong location or you didn't really install the x64 bit version. Please double check.

Link to post
Share on other sites

I apologize. I apparently had an older version lingering somehow. I double checked that everything was removed this time, and then reinstalled the 4.5 beta. This time, it reported 64-bit correctly, and the CD burned properly. Looks like the issue has been cleared up in that version.

Thanks for the help. Keep up the great work!

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.