Jump to content

Problem creating data cd's

Recommended Posts

This morning I tried to copy a data cd. Failed saying that a Burning error occurred, Internal SDK error. I then tried to create a data cd and the same occurred. I tried 2 different source cd's and 2 different brands of blank cd's, Maxell and TDK. Since I have 2 drives I also tried each drive as the source and each as the destination. I then tried to create an audio cd using one of the blank cd's I used earlier and it worked. I have a log of the failure, but it's too big to upload, I supposed I could edit the starting part of it out if that would help. Oh yea, using

Link to post
Share on other sites


I have a problem as a first time user but I can't figure out how to contact you directly to create an exchange like this one. Please let me know how to do that. I'm a nealmil@q.com

Neal Miller

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.