Jump to content

Data disc shows as Full after being burnt in 'Leave Open' Mode

Recommended Posts

I am running version of CDBurnerXP on Windows XP Pro with all latest updates. My drive is an Optiarc DVD RW AD-5170A.

Having written a Data DVD that was only half full and burnt using the 'Leave Disc Open' option, it then shows as being completely full with no free space when I reload it in the drive. It shows the Used Space as 4.38 GB, Total Estimated Size as 4489.50 MB and Remaining Size as -1.44 MB. Windows Explorer shows a slightly different scenario with Used Space of 2.37 GB and Free Space of 0 bytes.

I have only just updated to this version as I was prompted that this new version was available, but I have a lot of CDs and DVDs that have been written by earlier versions of CDBurnerXP and they all show the same thing. In the past, however, I have not generally tried to add more data, so the problem may have been around for some time without me noticing it. I do remember some time ago being able to add more data, but that may have been on a previous PC with a different CD Writer.

Apart from this I have found CDBurnerXP very useful or backing up my data - Thanks very much.

George Tod

Link to post
Share on other sites

To simplify this I'd suggest to try the current 4.5 beta of CDBurnerXP for future discs. The current version uses an older burning engine, so it might very well be that the continuation of discs is lo longer working under certain conditions.

Link to post
Share on other sites

Thanks for your advice, floele. But I have now installed, and still have the same problem. Looking back at other DVDs that were burnt, it seems that I have always had the problem, so I don't know whether it is incompatibility with my DVD writer. I am not too concerned about this, as DVDs are now quite cheap, so it doesn't matter if there is wasted space, but I was just interested to know if anyone else had this problem.

Whilst using the new version of CDBurnerXP, I noticed a few differences and was not sure whether these were intentional or not.

1. When burning the DVD there is much less progress information logged - only a start and end message.

2. There was also no display of file names as they were being written.

I also tried erasing an old DVD-RW disc using the Fast option and the progress bar showed it as completed far sooner than it actually had.

I then burned it with data, which seemed to go successfully, but when I inserted the disc again it could't be recognised and everything hung up until I ejected the disc. I am not sure whether this is a problem with the beta version, as I didn't try it on the previous version, or whether it is incompatibility with my drive.

Also, having burnt the DVD-RW disc which was a 4x disc, when I started to burn a DVD-R 8x disc, it defaulted to the 4x speed rather than detecting the 8x speed automatically, which I thought it would do. After selecting the faster speed it worked OK, although the actual burn time was almost identical to what it was at 4x (about 15 mins). However, this could be because of limitations in the rate that the data could be transferred from my hard drive rather than the burning process itself.


Link to post
Share on other sites

There are still some limitations, your observations match my knowledge so to speak.

In regard to the multi session issue however, there might be a problem with your DVD writer. While Windows itself may or may not show the correct free space available, CDBurnerXP should be able to tell how much space is left. If it doesn't, you should probably try a firmware update for your drive.

Link to post
Share on other sites

Thanks again for your advice.

I have now upgraded the firmware and have checked DVDs that have already been written, which still show as they did before both on Windows Explorer and CDBurner XP. However, if the problem occurred at the burning stage then I presume this would be the case. It looks to me as if the DVD has been closed rather than being left open as requested - in fact with version 4.5 beta it did say 'Closing Disc', but I wasn't sure whether it really meant writing the lead-out as it used to say on version 4.4. Next time I burn a DVD, I will see if anything has changed with the firmware update.

As I said previously, it doesn't bother me much if I can't add extra data and I am quite happy to carry on using it for single session burning, which is what I would do most of the time anyway.


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.