Jump to content

ant

Members
  • Content Count

    4
  • Joined

  • Last visited

About ant

  • Rank
    Newbie
  1. I tried to copy an audio CD (personal use) with CDBurnerXP v4.0.0.022. Extraction completes, but I get: "Media in drive N:\ is not blank. Insert a blank media and try again." This is a brand new Memorex 700 MB CD-R. I did notice my computer felt choppy. I am not sure why. I had no problem with Nero's CD copy. Both programs were going from M: (DVD-ROM drive) to N: (CD-R/RW burner drive). What's wrong? My computer specifications can be found here: http://alpha.zimage.com/~ant/antfarm/ab ... puters.txt (primary/Windows machine). Thank you in advance.
  2. ant

    Not Responding!!

    Flo: Does your program have debug logging? It could be useful for both of us. I also have problems too. See viewtopic.php?f=4&t=5351 ...
  3. Hi. I noticed I have multiple CDBurnerXP v4 entries in XP's Add/Remove Programs list. Shouldn't it just be one? Thank you in advance.
  4. I have an Dell Optiplex GX280 machine that has a TSSTcorp CDRW/DVD TSH492B drive. For some reason, CDBurnerXP v4.0.015 seems to have problems burning to an old Sony 650 MB CD-RW (4X) and a brand new Memorex 700 MB CD-R. Basically, I tried to burn about 283 MB of data files. The program burns for maybe 15 seconds and then hangs a bit, then says not enough disk space (nothing on the CD) OR burns and then hangs (have to use the eject hole with a paperclip since the program stopped working). Then, the CD is bad. I try erasing CD-RW (quick and full), and that seem to worked. I think I used v3 beta once and had no problem. I also tried using Windows Explorer's Burn CD to erase and burn data files. No problems even if it is slow. Any ideas? I can't seem to find any logs for this program to see why the burn failed. Thank you in advance.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.