Jump to content

[C] Disc spanning - progress bar not updating after 1st disc + write speed changed


Recommended Posts

Hello - I've just upgraded to version 4.5.0.3661 before using disc spanning to write 13G of data across 3 discs.

It worked ok for the first disc (although it seemed to be slower than my previous version of CD Burner XP). However, when I inserted the 2nd disc, CDBurnerXP seemed to hang at the 'Preparing to write...' stage. It never reported to have started writing the 2nd disc and the progress bar never started updating. It also downgraded the write speed from 8x to 4x.

I've since discovered that it was actually writing the 2nd (and subsequent) discs, it just didn't say it was. Before I realised this, I cancelled the burn twice thinking it had hung and stopped working.

I've attached a screenshot. CDBurnerXP disc spanning - screenshot.doc

It's obviously helpful to the user to know how long there is left and to be sure that the application is still working. It would be good if you could take a look as apart from this, CDBurnerXP is an excellent product.

Regards, Mike

Link to post
Share on other sites

Actually, I tell a lie. It didn't write anything to the 2nd disc. I had assumed that it had when it ejected after 10 mins or so, but it's empty. When I insert the disc, CDBurnerXP starts up for some reason, but there's nothing on it. So, the 1st and 3rd discs wrote ok, but the middle one didn't (I'm missing 30 odd files so definitely stuff missing).

I'm running Windows XP Service Pack 3.

Any chance of a link to a previous version so I can have something that works while you look into this. I'm not sure what version I was running previously, though. I've been using the software for a couple of years and don't think I've upgraded before.

Link to post
Share on other sites

ok - so i rolled back to version 4.4.2.3442 and everything's working fine again. I noticed that 4.5 is a major rewrite with a completely new burning engine, so perhaps that doesn't agree with my set up or with disc spanning. Think I'll stick with my working version for now.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.