Jump to content

[C] Big error in new version!!!


Recommended Posts

It won't make al log file, it just crashes, the only log file i can provide you is the one that I have pasted in my previous post, it fails to create a log file.

I've got the same result with the X64 as X86 build. I've removed every trace of the X64 build first before I've installed the X86 build. Both gave me the same result.

In my previous posts I pasted the Windows error log wich was generated by Windows 8, that is the only log that I was able to give you.

Link to post
Share on other sites

That doesn't help a lot unfortunately. I am aware of a similar crash that is easy to reproduce though, I'll try to get this fixed by StarBurn first, maybe it also solves your problem.

Link to post
Share on other sites
  • 2 weeks later...

Can you re-check about the log file actually? There should already be one after startup of CDBurnerXP, it shouldn't matter whether or not it crashes after that. Just make sure that it's enabled and CDBurnerXP has been restarted.

Link to post
Share on other sites
  • 4 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.