Jump to content
Sign in to follow this  
dlen

some track numbers not recognized with flac (XP)

Recommended Posts

I have an album with 17 flac tracks. When i draw them into the burn list, the tracks 2,3,4,11,12 and 14 have got assigned track number "0". With foobar, mp3tag and EFCommander, the track numbers are correctly recognized. With mp3s i couldn't reproduce this erroneous behaviour.

Share this post


Link to post
Share on other sites

Here are 2 flacs that generate track number errors. For file size reasons I load up only the first one or two editor screenpages.

I have suspicion: all problematic files have non-7-bit-characters in their filename and trackname. Maybe this causes a hickup of the parsing routine.

Good Luck

dominik

Share this post


Link to post
Share on other sites

Some more facts:

It is the track name that has to have the non-7-bit-character in order to generate the problem.

Files created by Audacity make no problems. In their headers the track name follows the track number.

Files created by Foobar 2000 and the flac frontend make trouble. Here the track name is positioned in front of the track number in the header.

hth

dominik

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.