Jump to content
Sign in to follow this  
buzzy0130

Internal sdk error

Recommended Posts

I am new to cdburnerxp and to the forum. I open the cdburnerxp program, click on copy or grab disk, click OK, it pulls up the copy disk window with my DVD player displayed, click copy disk and it comes up with burning error occurred that says internal SDK error I have tried this on two DVD's that I have and want to copy and it dose it on both of them. I have tried copying a lower speed and still the same. If anyone out there has a solution to the issue I would appreciate your help in this matter so I can get these DVD's copied.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.