Jump to content

CDBurnerXP does not start (Windows XP)


Recommended Posts

Hello,

I have installed the latest version of CDBurnerXP on a Windows XP machine.

Download and software installation went fine.

Once installation is complete I wanted to start CDBurnerXP, but nothing happened.

The only prompt I saw was the selection of the Language.

I chose 'German' and nothing happened.

I opened the Task Manager and there was no active application CDBurnerXP

I checked the processes and there I found a process cdbxpp.exe allocating some 24MB of memory.

That's all.

When I started CDBurnerXP another process with the same name became active and so on.

What could be the reason for this behaviour?

I already tried to repair .NET framework 4 which was successful, but still no change.

Any hint or recommendation is most appreciated.

Thanks.

Michael

Link to post
Share on other sites

Hello.

Same thing here with Windows 7.

I installed the 64bit version and this happened. Then I tried the portable version (both 32 and 64bit) and it doesn't work either.

I switched from Windows XP a few days ago and there I had the same problem as described above.

Maybe someone has a hint to fix this...

Greeetings

Fast Edi

P.S. I would have posted a screenshot, but couldn't find out yet, how to upload files...

Link to post
Share on other sites
  • 1 month later...

Hello.

Slim possibility, but have you checked your Anti-Virus?

Yep. And it worked fine until some months ago. I remember not having changed anything except updating CDburnerXP.

Thanks for that. But I haven't found a sollution there.

I started CDburnerXP without any USB drives connected, as an administrator, and the result is always the same:

Dialog for language selection pops up, I select "German", then it disapears. No other window is shown. Only one process is visible in the task manager.

This behavior can be reproduced in WinXP and Win7.

Do you need some extra info of any kind to solve this?

Greetings

Fast Edi

Link to post
Share on other sites
  • 2 weeks later...

A reasonable attempt would be trying SPTD in this case: http://cdburnerxp.se/help/kb/18

Maybe. But I tried something "unusual" and it worked...

I swiched from SATA to IDE mode in my BIOS and it immediately worked again.

So there might be a problem for CDburnerXP working with SATA and Win7?

Would it help when I use SPTD with my other Win7, where the problem still exists?

Greetings

Fast Edi

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.