Jump to content

Suddenly receiving error 80040255


Recommended Posts

Have been burning all morning(and past few days) backing up data and then with this last disk I began to recive this error

HRESULT:80040255

the program burns one file (approx 1.09gigs) then errors out. the files range in size from a few bytes to several gigs(3.46 is biggest in this batch) and i'm not seeing any special characters. I've burnt 27 other disk (BD-Rs) with files rangeing from a few bytes to over 9gigs with no problem. I tried (and wasted) 2 disks just incase and it failed the same way each time, BD-Rs are not cheep.

Running Win 7 on

Intel i5 quad core 3.0GHz

120gig SSD

LG Blu-Ray burner

16gigs ram

Transfering files via a 64g USB drive(so its cacheing all files to HD before burnning)

Like I said I've burn 27 other disks with this software with no problems at all. It just started with this disk, I'm going to hold off on these files I've got one more disk worth of data to backup so I'm going to try those files and see if the error occors again.(I hope not cause these BD-Rs come down to around $1(US) a disk for the cheap ones. adds up quickly.)

Any Ideas?

Link to post
Share on other sites

After swaping out the files with the next disk worked. Still cannot ID anything that I could consider special about the particular batch of files for the disk that was causing the error, I don't see any special characters or abnormally large files that I haven't on previous disks, I could reload the file list and try burning again, granted there goes another wasted disk. and it wont let me do a simulation for a Blu-ray. All the files I'm burning are coming from an old DVD backup burn, I'm simply condensing the number of disks and updateing a little, so nearly all these files have been through a burn process befor(nero 7 or earlier). And as I said thats the only disk setup that caused the error with 26 burns going fine befor it. Some files on earlier disks contained various characters, including ext ASCII and Kanji(though I'm not certain just how those are handled).

Is there anyway to force a Simulation to get the log file?

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.