Jump to content
Sign in to follow this  

Copy CD says Data Exceeds Size of Media

Recommended Posts




I am trying to copy a CD Rom that is 628mb.


I only have one disc drive, so need to copy it to the hard drive first.


In CDBurnerXP I chose Make Data Disc.


I selected all the contents of the CD rom, and clicked "Add" in CDBurnerXP.


But then it says "Data Exceeds Size of Media", which it now claims is 1082.80mb!


So where did I go wrong?


I have blank CDs and DVDs to burn onto. I'm just not sure why I'm being told by two different applications that the CD data is two different sizes.




Also, I am not sure if Make Data Disc was the correct choice. I first clicked Make ISO thingy, but I did not know what to put in the ISO file box, so I didn't really know what I was doing, so I went back and did the Data one instead.


If I should have chosen ISO, what file do I put in the ISO box? And where is it?


I thought ISO only referred to DVDs. I have checked all the files and folders on this CD and there is no ISO file. It is a tutorial CD rom.



What is the best way to copy the disc ,so that the copy behaves the exact same way that the main disc does?





Share this post

Link to post
Share on other sites

You should probably use the "copy disc" feature. I'm not sure why you get 1082MB, but you can check which folders contain this amount of data in the bottom list view.

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.