Jump to content

Does latest version not work on amd chips

Recommended Posts

Hi, I have just tried to install the latest version on several machines here. all the ones with Intel processors worked, but all the ones with amd Athlon or Semprons failed with the starburn  issue described in anothere thread here.


Link to post
Share on other sites

CDBurnerXP shouldn't care about that. It's probably something else with the system that causes the problem, but I don't know yet what exactly it is.

Link to post
Share on other sites
  • 3 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.