Jump to content
Sign in to follow this  
coolmarine24

Vulnerability / Security

Recommended Posts

Hello,

 

I know there has been some vulnerabilities with older versions of CDBurneXP. Does anyone know know if there are any current vulnerabilities/security issues with the latest version 4.5.24214?

 

Share this post


Link to post
Share on other sites

That is good. What is the current vulnerability that is debatable? I didn't think there were any vulnerabilities with version 4.5

 

We are not aware of vulnerabilities affecting 4.5, the debatable vuln we are talking about is the one in older versions (CVE 2008-4342) 

 

The problem (more like a misfeature to be precise) was in the old third party burning library (NMS) , which the vendor never fixed . this component was removed in version 4.5 of cdburnerxp.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.