Jump to content
Sign in to follow this  
breedlove762

CDburnerXP not ejecting disk 100% copying disk

Recommended Posts

Hello.

 

Copying a legal copy of Windows 7 Enterprise inc SP1 from a DVD+R disk

The copy process performs as expected, if a little slowly.

When I insert the blank DVD -R  AutoRun opens a window (?) which I close.

CDburnerXP then sits (doesn't hang) for about 5 minutes at 50& before slowly moving to 100%.

It then sits at 100% (still not hanging) but will not eject the DVD.

See attached screengrab as a clarification.

This occured before the automatic update to ver. 4.52.4214

Can't eject the DVD manually.

Have to reboot the PC in order to eject the disk.

Strange.post-58163-0-97199500-1376988042_thumb.j

 

Could it be an issue with the source disk ?

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.