Jump to content

Car CD player cannot read 4.5.x data discs due to UDF default format

Recommended Posts

A friend uses CDBurnerXP to create data discs with MP3 music files on to play in their car stereo.

Recently, the discs have all come up as "Disc Not Recognised" in the car CD deck.  My friend asked me why this might be.

It seems that the car CD deck doesn't support UDF format discs, only ISO 9660.  He told me he had recently had an update
message from CDBurnerXP and updated (I'm sensing from a 4.4.x version to a 4.5.x version).

It seems that while the 4.4.x series used "ISO 9660/Joilet" as the default format, 4.5.x now uses "UDF 1.02".  After asking my
friend to go to Disc > Change File System and set this back he is now able to again create working MP3 CDs for his car again.

I notice in the 4.4.x series there was a "mix-mode" option of creating a disc with "ISO 9660 / Joilet / UDF" all on one.  Is it not
possible to have this re-introduced into 4.5.x and set it as the default as this would be the most compatible, I feel.

If not at-least other people who may have this issue can work out what to alter in 4.5.x, so hope it helps someone!


Link to post
Share on other sites

Looking back through this forum I found a number of posts where this change has caught users out:






It isn't good when a change is made most of your audience will have no clue about (people who will download your software but who won't read any forums, help or change logs -- i.e. 95%+ of the general population).

May I suggest that on the main screen you could introduce an option to create a Car MP3 CD, which then starts a data disc session defaulted to ISO 9660/Joilet mode?  Or maybe ask this question when a user clicks on the "Burn" button if you detect they have only put .MP3 files into the compilation?

Link to post
Share on other sites

Yeah, I wanted to do something there for a while now. I decided to work on it today and will add a message to the next release so that the user can choose before burning the disc.

Link to post
Share on other sites
  • 1 month later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.