Jump to content
Sign in to follow this  
Guest xiqtem

Unknown error [Closed]

Recommended Posts

Guest xiqtem

I run the app and then select which file type the new compilation should be and then a little box pops up with the message unknown error and an ok button. when you click ok the app shuts down and if you ignore it you can add files but they wont burn to disc.

Share this post


Link to post
Share on other sites
Guest

I run the app and then select which file type the new compilation should be and then a little box pops up with the message unknown error and an ok button. when you click ok the app shuts down and if you ignore it you can add files but they wont burn to disc.

Same problem for me, but it works when I first install v1.8 and then the last version...

We've got some scrict GPO on our user profile, any relation ?

Share this post


Link to post
Share on other sites
Guest sla

Hi,

I had 1.3 (can't remember exactly) installed and it worked fine. Then I uninstalled it and installed 2.2.7. I get the same problem.

My problem now is that I don't have the older installer anymore. Can I get a copy somewhere?

I have XP with an Iomega Predator Firewire CDRW.

Thanks.

Share this post


Link to post
Share on other sites

Yes, you can. But you have to sign-up in forum so that I can give you the neccessary information per PM or you have to give us yor email adress.

Share this post


Link to post
Share on other sites
Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.