Jump to content
Sign in to follow this  
candy

Debug Assertation Failed

Recommended Posts

I see others have this same difficulty but cannot find where to add my question to the Forum, nor can I find a fix listed.

 

After much success with CDBurnerXP, I have recently not been able to get beyond the popup box. I've tried uninstalling, reinstalling, clicking the Retry button to debug the application, tried different DVD's and CD's (for movies and for a picture folder), always update to the latest edition. What is wrong? Have a Dell Inspirion.. Please help!! Thank you. Candy dwwcww@gmail.compost-58548-0-00975700-1388246568_thumb.j

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.