Jump to content
Sign in to follow this  
jmichae3

4.5.2.4478 making data coasters

Recommended Posts

I am using taiyo yuden cdr's, so it's not the media.

I am dragging a file to the program from windows explorer. it burns and verifies fine on win7.

close program.

then, I bring it to another machine and read the disk, and I get read errors on xp.

bring back to win7 and look at disc, has no files on it. win7 never reports errors.

 

maybe burning error due to windows update? don't know. please fix if possible.

Share this post


Link to post
Share on other sites

I should mention that I have it set for finalize. am trying a dvd.

still making dvd's and cd's (to win7) when finalizing, but yet space is used up visibly on dye side of disc. I don't have many dvd's left.

so data is being written, but I suspect it's not being finalized. I heard this is what happens with a pro audio cd recorder recording a cd-r when you take it out and forget to finalize the disc.

Edited by jmichae3

Share this post


Link to post
Share on other sites

UseSPTD=1 I get the following error dialog:

CDBurnerXP

(redX)"The StarBurn burning engine could not be initialised, CDBUrnerXP will not work.

 

Make sure that CDBurnerXP is installed properly, reinstall if necessary.

If you are using the portable version of CDBurnerXP, try the regular setup package instead.

 

Error Details: Exception from HRESULT: 0x800402A7"

 

I used the setup package. I usually reinstall over the top of old one.

I think this time I uninstalled and reinstalled maybe, but not sure.

Share this post


Link to post
Share on other sites

cdburnerxp did an update once. 3306 was listed as installed in programs and features in control panel (appwiz.cpl).

I uninstalled the old one. it removed the icon for the new one I guess. so I am uninstalling both.

reinstalling after removing all copies and restarting causes cdburnerxp error dialog shown in previous post.

I have no workarounds at this point.

Share this post


Link to post
Share on other sites

[General]
AppLanguage=en-US
ExitToNotify=0
ToolbarDisplayStyle=2
OnlyUseSingleUnit=0
StartLastUsedProjectType=0
LoggingEnabled=0
UseSPTD=0
UseCustomTempFolder=1
LastUsedProjectType=1
AutoUpdate=1
PreventDefaultDragDrop=0
CustomTempFolder=D:\temp
[Data]
DataExplorerPath=D:\prj
DataExplorer=1
IgnoreFileRenameRequirements=0
DataCacheFilesAutomatically=1
DataCacheNetworkFilesAutomatically=0
DataUpdateAutomatically=1
DataBurnVerify=1
DataBurnFinalize=0
DataUseDiscAtOnce=0
DataBurnEject=1
DataTileVertical=0
DataMode2XA=0
DataAskForSettings=1
DataDropFormLocation=0;0
DataFilePattern=
DataFilePatternInclude=1
DataFilePatternShowInBrowser=1
DataExplorerViewStyle=1
DataSplitterExplorer=261
DataSplitterVertical=246
DataSplitterLayout=261
LastDataBurnSpeed=7056
DataFileSystemType=1
DataUdfVersion=100
DataIsoLevel=-1
DataLastDeviceUsed=E
CopyDisableHardwareEC=0
CopyIgnoreUnreadableData=0
CopyReadRetries=3
CopyImageType=0
CopyEjectDisc=0
CopyFinaliseDisc=1
DataLabel=1.2-
DoubleLayerCompatible=1
PadDvdSize=1
ModifyIfoBupFiles=1
DataSaveCompilationPath=D:\docs
[iso]
IsoEjectDisc=1
IsoFinalize=1
IsoMode2XA=0
IsoLastDeviceUsed=E
LastUsedIsoPath=D:\cd
[Audio]
AudioAutoCDText=1
AudioExplorerViewStyle=1
AudioReplayGain=0
AudioTileVertical=0
AudioSplitterExplorer=0
AudioPauseLength=2
AudioSplitterVertical=0
AudioExplorer=1
AudioCloseDisc=1
AudioBurnEject=1
AudioBurnGapless=0
AudioShowPlayer=1
AudioPlayerSize=0*0
AudioPlayerPos=0;0
AudioFilePattern=
AudioFilePatternInclude=1
AudioFilePatternShowInBrowser=1
LastAudioBurnSpeed=0
CDTextEnabled=1

Share this post


Link to post
Share on other sites

problem solved in 4463. am using udf 2.60 and multisession. however, the green usage graph is inaccurate, it shows 119.04MiB on a 700MiB cd-r as 2/3 full after burning somehow. but so far so good. a little tweaking on the graph. the before and after burning for the graph are VERY different.

Share this post


Link to post
Share on other sites

actually, it's 737MB=703MiB=736,962,560bytes.

I had to check the sector count with cdrecord.exe for some other stuff.

I document all that at http://jesusnjim.com/using-computers/optical-drives/media-capacities.html

leesee:

assuming MiB: 119/703*100=16.9%

assuming MB: 119/737*100=16.1%

2/3=66%

I don't think they are anywhere near close to being correct. please fix the graph, thanks.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.