Jump to content
raphi333

Burn Problems

Recommended Posts

Hey,

 

I'm drinving bananas here, already destroyed 10+ Cd's...

I don't know what's the problem but I guess my computer.

 

Well, here is the Error Log, hopefully it helps.

 

(german)

 

20:57:49 Brennvorgang gestartet.
20:58:33 Es trat ein Fehler auf: Internal SDK error: CStarBurn_ScsiTransportSPTI::ExecuteCDB(): Command failed  Valid = yes, CDB Size = 10, Sense Size = 32 CDB: 2A 00 00 00 03 E8 00 00 19 00 00 00 00 00 00 00  Sense 00: F1 00 04 00 00 01 BB 0A 00 32 7F 6E 09 90 00 00  Sense 10: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00  Transport status = 0, Target Status = 2, HostAdapter Status = 0 
 
 
My system is running on a a Windows 8 System.
 
The Cd Burner is: MATSHITA BD-MLT UJ240AS
 
Thanks for the Help.
 
Greetings,
 
Raphi333

Share this post


Link to post
Share on other sites

I am trying to record a previously mastered audio cd and the burn process appears as if it is progressing and completing the duplication of the original recording via the burn procedures as it should.  However, once the procedure has completed, and finalized (or one would be led to believe) the application ejects the disk and all would seem as it should be, BUT ~ When I re-insert the ejected (would be recorded) disk, it is found to remain blank.  Is this one of those demo only features of your trial product?

Share this post


Link to post
Share on other sites

I AM EXPERIENCING PROBLEMS. 

 

I use Animoto, and they recommend CDBurnerXP.  I used before, with successful burns on a older Dell Laptop.  I now have a new Dell Laptop running Windows 7 and downloaded CDBurnerXP.  Animoto recommends Verbatim DVD-R discs, burning ISOs, so that I can replay on DVD players.  So on new laptop, I burned a DVD, it plays ok, until it gets to 5:31 into a 7:42 video and it pauses/stops, you have to fast forward a few seconds, and it continues to play fine.  So I thought it was a bad DVD it had a scratch, lint or something, so I burned another one, and same thing at the same spot.

 

Meanwhile, my computer (new mind you) had malware, and was infected, so we had to reinstall it back to factory settings, and then reinstall CDBurnerXP.   So the very next day I thought I would try to edit the Animoto video and download a new copy of it, thinking maybe the download had a skip.  So I did that.  This time when I insertered another disc from the same pack Verbatim DVD-R, it got 17 seconds into the burn and ejected the disc and said disc was not compatible.  This was the same disc as I used before (the day before) and while it did pause/stop it did burn successfully.  So I thought, must be a bad disc, so I tried a new disc, and SAME THING, and then I tried a third one SAME THING.  So now I ahve 2 discs that pause/stop and 3 that I have ruined and it won't even burn. 

 

Seems there are issues with a new version, so maybe this can help someone, and meanwhile, maybe someone can help me.  I have a trouble ticket into Animoto and Dell and so far no luck, seems as though it is a software issue.  Please help!!!!!!

Share this post


Link to post
Share on other sites

To verify whether or not it is a software issue, you should try a different burning software. If no other software works either, it must be a hardware issue. In case of a software problem, we need to further determine the cause per log files.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.