Jump to content
Sign in to follow this  
PoxyPig

Erasing never completes

Recommended Posts

I set up a secure erase of a DVD-RW with 'eject after erasing' ticked. A very long time elapsed. The progress bar slowly moved to the end but the disc continued spinning. The erasing dialogue was still there. The disc was not ejected.

Eventually it became obvious that some sort of hang-up had occurred so I had to click cancel.

 

I have had this problem previously also.

 

My disc writer is Optiarc AD-7200S and I am using Windows XP Pro.

Share this post


Link to post
Share on other sites

How long did you wait? "Secure erase" might take a while. If the progress bar does not show the progress nicely, that maybe an issue too, but actually you should expect 10 minutes and more for this process.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.