Jump to content

Burning Audio CD without gab leaves a gap of milliseconds

Recommended Posts


since i found nothing in den search-function, maybe someone here is able to help me.


I recorded/edited/bounced my own audio-files in cubase and made sure that the .wave (44.1k/16bit) files fit properly toghether. And when I burn those files with another buring programm there is no gap.

Since the other programm is just a trial version and isn't able to burn the whole Album I tried CDBurnerXP.


But in CDBurnerXP, even when the Option Burn without 2 sec. gap is active, the Result is a smaall gap of some milliseconds... this is anoying as i have 2 tracks where one goes into another without stopping.


Did anyone have the same problem ? or does someone here know something about this issue?




Link to post
Share on other sites

Did you verify that the tracks themselves do not include any silence at the beginning or end? CDBurnerXP will not alter the audio data and remove silence. It will only not add any further gaps.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.