Jump to content
Sign in to follow this  
flowecdbcb16

CDburnXP 453-4746 hangs

Recommended Posts

Hi

 

I can't start CDb in the Copy and store function to produce an iso - see attachment. After clicking the input box, the cursor blinks for a file name, but keyboard input is not accepted - just dead.

 

It worked a few days ago. Another keyboard behaves the same, and .Net Framework 4.5.1 is installed (Paint.Net works). The advice to try to change some entry in the config file just led to start failure with "some file missing" and error code. Makes no difference whether the disk is yet in the drive or not.

 

Btw: what is the "..." button good fore? It seems to me to be unlikely to find an appropriate file name somewhere?

 

Many thanks for your help - flowe

 

W7Prox64

post-56945-0-81751600-1399822760_thumb.j

Share this post


Link to post
Share on other sites

Btw: what is the "..." button good fore? It seems to me to be unlikely to find an appropriate file name somewhere?

 

 

Believe it or not, that is what the button does. Clicking it would have shown you. You can't type in that box manually (you never could).

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.