Jump to content

Recommended Posts

I used to burn copies of flac-files on cd to use in the car (audio cd's).

System Win7, CD-burner LiteOn LH-20A1S sata, CDburnerXP 4.5.3.4746.

All went well until a few weeks ago.

 

Since then different things happen:

- sometimes the burning program starts normally, the tracks are burned one by one, the proces ends 'succesfully', but the cd-player can't read the discs; "disc not finalized". (Although 'Finalize' was checked in the program).

- sometimes the message "Burning process started" remains on the screen, no message about different tracks, until message "succesfully", but same result on the cd-player.

First I thought the LiteOn had gone, but I got the same result by burning on my laptop (Acer).

- A new download and install of CDburnerXP (4.5.4.4852) on another pc with Samsung SH-S222A (ata) resulted in a normal start, but immediately after "Burning first track" the program ended with "Disc not recognised".

I tried to update the firmware on device manager but he says there is no new firmware.

 

Then I thought something was wrong with the discs (Verbatim CD-R 52x - extra protection). But I notices that the first 'bad copies' occured on Maxell CD-R 80xl 48x.

 

Someone still an idea? I don't know anymore.

Thanks.

Link to post
Share on other sites

Screenshots on Win7, LiteOn LH-20A1S, CDburnerXP 4.5.3.4746, Verbatim CD-R 52x:

 

post-59057-0-32585400-1402563019_thumb.p

post-59057-0-64019100-1402563028_thumb.p

post-59057-0-94886400-1402563041_thumb.p

post-59057-0-84914900-1402563052_thumb.p

post-59057-0-08334300-1402563061_thumb.p

post-59057-0-59422000-1402563069_thumb.p

 

Burned CD does not play in the car, nor on my Ah! Njoe Tjoeb 4000 Tube-CD-player, nor on a Denon CD-player.

Player reads out a total of 70:49 but when you press 'Start' it just gives 1 --:--  7 tracks.

No music.

Link to post
Share on other sites

Error message:

 

post-59057-0-57072200-1402659083_thumb.p

 

I created a log file, but deleted it by accident. Before I burn another (9th) useless disk, can this error.log give an answer?

 

post-59057-0-09072800-1402659461_thumb.p

Link to post
Share on other sites

""In regard to the second kind of issue: What does the CD look like when inserted into your computer? Does it play? Are CDA files on it?""

 

 

All 7 cd-tracks are on the disk

 

post-59057-0-28747000-1402672331_thumb.p

 

When I try to play the disk in my computer, I get kind of very distorted noise, fast interupted.

 

Link to post
Share on other sites
  • 1 month later...
  • 8 months later...

StarBurn has released a new version by now (which is included in the latest version of CDBurnerXP). Please check if the issue still exists and if so, please create a log file with the new version.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.